Browse Source

Install 0.4.4 python-etcd to fix TLS support

Version prior to 0.4.4 were forcing TLS versions:
80f9369637

which breaks communication with etcd server.

Change-Id: I16402fc79192622ddc9a8dcdb1b4b6f11294dbf7
Aleksandr Mogylchenko 2 years ago
parent
commit
d90aa158cf
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      docker/base-tools/requirements.txt

+ 1
- 1
docker/base-tools/requirements.txt View File

@@ -3,5 +3,5 @@ PyYAML>=3.1.0  # MIT
3 3
 dumb-init  # init system for containers
4 4
 netifaces
5 5
 pykube
6
-python-etcd
6
+python-etcd>0.4.3
7 7
 six>=1.9.0  # MIT

Loading…
Cancel
Save