Browse Source

Updated required versions of k8s and deps

Change-Id: I6959d754b0abe9039e9824200f5d3b713eb64b84
Proskurin Kirill 2 years ago
parent
commit
886c0179c2
1 changed files with 3 additions and 3 deletions
  1. 3
    3
      doc/source/quickstart.rst

+ 3
- 3
doc/source/quickstart.rst View File

@@ -23,9 +23,9 @@ Current tested version of different components are:
23 23
 ===========   ===========  ===========  ======================================
24 24
 Component     Min Version  Max Version  Comment
25 25
 ===========   ===========  ===========  ======================================
26
-Kubernetes    1.4.0        1.4.x        v1.4.0_coreos.0 from quay.io wont work
27
-Docker        1.10.0       1.12.0
28
-Calico-node   0.20.0       0.21.0
26
+Kubernetes    1.5.1        1.5.x
27
+Docker        1.10.0       1.13.x
28
+Calico-node   0.20.0       1.0.x
29 29
 ===========   ===========  ===========  ======================================
30 30
 
31 31
 Additionaly, you will need to have working kube-proxy, kube-dns and docker

Loading…
Cancel
Save