Browse Source

Pin puppetlabs_spec_helper to 1.1.1

With the release of puppetlabs_spec_helper 1.2.0, it started pulling in
a gem that requires ruby >= 2.2.0. Since CI currently runs on ruby 2.1,
we need to pin to an older release of puppetlabs_spec_helper.

Change-Id: Iec7ce821de1f03dc8730ebc689b441f6e053f143
Related-Bug: #1616190
Alex Schultz 2 years ago
parent
commit
cbb21c3623
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      Gemfile

+ 1
- 1
Gemfile View File

@@ -1,7 +1,7 @@
1 1
 source 'https://rubygems.org'
2 2
 
3 3
 group :development, :test do
4
-  gem 'puppetlabs_spec_helper'
4
+  gem 'puppetlabs_spec_helper', '1.1.1'
5 5
   gem 'puppet-lint', '~> 0.3.2'
6 6
   gem 'rspec-puppet', '~> 2.4.0'
7 7
   gem 'rspec-puppet-utils', '~> 2.0.0'

Loading…
Cancel
Save