Browse Source

Upgrade to Zabbix 2.2.19

Also updated packages versions for:
- libmysqlclient
- libgcrypt11
- gnutls26

Change-Id: I83ecd70be7448b3514deab2afed3c7a5c9dfe8c4
Olivier Bourdon 1 year ago
parent
commit
7c13b1b71c
1 changed files with 5 additions and 5 deletions
  1. 5
    5
      pre_build_hook

+ 5
- 5
pre_build_hook View File

@@ -35,8 +35,8 @@ ZABBIX_VERSION=${ZABBIX_VERSION:-2.2}
35 35
 case $ZABBIX_VERSION in
36 36
 	2.2)
37 37
 		ZBX_MAJOR_VERSION="2.2"
38
-		ZBX_TRUSTY_VERSION=${ZBX_MAJOR_VERSION}".17-1+trusty"
39
-		ZBX_XENIAL_VERSION=${ZBX_MAJOR_VERSION}".17-1+trusty"
38
+		ZBX_TRUSTY_VERSION=${ZBX_MAJOR_VERSION}".19-1+trusty"
39
+		ZBX_XENIAL_VERSION=${ZBX_MAJOR_VERSION}".19-1+trusty"
40 40
 		;;
41 41
 	2.4)
42 42
 		ZBX_MAJOR_VERSION="2.4"
@@ -91,9 +91,9 @@ PHP5_XENIAL_PACKAGES="http://archive.ubuntu.com/ubuntu/pool/main/p/php5/php5_${P
91 91
 download_package "$DEB_XENIAL_REPO" $ZABBIX_XENIAL_PACKAGES \
92 92
              $PHP5_XENIAL_PACKAGES \
93 93
              $COMMON_PACKAGES \
94
-             http://archive.ubuntu.com/ubuntu/pool/main/m/mysql-5.5/libmysqlclient18_5.5.55-0ubuntu0.14.04.1_amd64.deb \
95
-             http://archive.ubuntu.com/ubuntu/pool/main/libg/libgcrypt11/libgcrypt11_1.5.3-2ubuntu4.4_amd64.deb \
96
-             http://archive.ubuntu.com/ubuntu/pool/main/g/gnutls26/libgnutls26_2.12.23-12ubuntu2.7_amd64.deb \
94
+             http://archive.ubuntu.com/ubuntu/pool/main/m/mysql-5.5/libmysqlclient18_5.5.57-0ubuntu0.14.04.1_amd64.deb \
95
+             http://archive.ubuntu.com/ubuntu/pool/main/libg/libgcrypt11/libgcrypt11_1.5.3-2ubuntu4.5_amd64.deb \
96
+             http://archive.ubuntu.com/ubuntu/pool/main/g/gnutls26/libgnutls26_2.12.23-12ubuntu2.8_amd64.deb \
97 97
              http://archive.ubuntu.com/ubuntu/pool/main/s/systemd/libsystemd-daemon0_204-5ubuntu20.24_amd64.deb
98 98
 
99 99
 # Install puppet manifests

Loading…
Cancel
Save