소스 검색

Fix Puppet tests again

Change-Id: I749ed33b57efc2455ca56959267329048cc43973
changes/38/451238/1
Simon Pasquier 3 년 전
부모
커밋
a90c6cc9b7
4개의 변경된 파일8개의 추가작업 그리고 0개의 파일을 삭제
  1. +2
    -0
      deployment_scripts/puppet/manifests/Gemfile
  2. +2
    -0
      deployment_scripts/puppet/modules/fuel_lma_collector/Gemfile
  3. +2
    -0
      deployment_scripts/puppet/modules/heka/Gemfile
  4. +2
    -0
      deployment_scripts/puppet/modules/lma_collector/Gemfile

+ 2
- 0
deployment_scripts/puppet/manifests/Gemfile 파일 보기

@@ -18,4 +18,6 @@ group :development, :test do
gem "puppet", ENV['PUPPET_VERSION'] || '~> 3.4.0'
# Newer puppetlabs_spec_helper depends on rubocop-rspec that requires ruby >= 2.2.0
gem 'puppetlabs_spec_helper', '~> 1.1.1'
# puppet-lint >= 2.2.0 don't support Puppet 3.x anymore
gem 'puppet-lint', '~> 2.1.0'
end

+ 2
- 0
deployment_scripts/puppet/modules/fuel_lma_collector/Gemfile 파일 보기

@@ -21,5 +21,7 @@ group :development, :test do
gem 'rspec-puppet-facts'
# Newer puppetlabs_spec_helper depends on rubocop-rspec that requires ruby >= 2.2.0
gem 'puppetlabs_spec_helper', '~> 1.1.1'
# puppet-lint >= 2.2.0 don't support Puppet 3.x anymore
gem 'puppet-lint', '~> 2.1.0'
gem 'metadata-json-lint'
end

+ 2
- 0
deployment_scripts/puppet/modules/heka/Gemfile 파일 보기

@@ -21,5 +21,7 @@ group :development, :test do
gem 'rspec-puppet-facts'
# Newer puppetlabs_spec_helper depends on rubocop-rspec that requires ruby >= 2.2.0
gem 'puppetlabs_spec_helper', '~> 1.1.1'
# puppet-lint >= 2.2.0 don't support Puppet 3.x anymore
gem 'puppet-lint', '~> 2.1.0'
gem 'metadata-json-lint'
end

+ 2
- 0
deployment_scripts/puppet/modules/lma_collector/Gemfile 파일 보기

@@ -21,5 +21,7 @@ group :development, :test do
gem 'rspec-puppet-facts'
# Newer puppetlabs_spec_helper depends on rubocop-rspec that requires ruby >= 2.2.0
gem 'puppetlabs_spec_helper', '~> 1.1.1'
# puppet-lint >= 2.2.0 don't support Puppet 3.x anymore
gem 'puppet-lint', '~> 2.1.0'
gem 'metadata-json-lint'
end

불러오는 중...
취소
저장