Browse Source

Merge "Bump version to 1.1"

Jenkins 2 years ago
parent
commit
d7c6e90c8d

+ 2
- 2
doc/user/source/conf.py View File

@@ -51,9 +51,9 @@ copyright = u'2016, Mirantis Inc.'
51 51
 # built documents.
52 52
 #
53 53
 # The short X.Y version.
54
-version = '1.0'
54
+version = '1.1'
55 55
 # The full version, including alpha/beta/rc tags.
56
-release = '1.0.0'
56
+release = '1.1.0'
57 57
 
58 58
 # The language for content autogenerated by Sphinx. Refer to documentation
59 59
 # for a list of supported languages.

+ 4
- 4
doc/user/source/install.rst View File

@@ -15,7 +15,7 @@ plugins catalog:**
15 15
 
16 16
    .. code-block:: console
17 17
 
18
-      [root@home ~]# scp lma_collector-1.0.0-1.0.0-1.noarch.rpm \
18
+      [root@home ~]# scp lma_collector-1.1-1.1.0-1.noarch.rpm \
19 19
       root@<Fuel Master node IP address>:
20 20
 
21 21
 #. Install the plugin using the
@@ -23,7 +23,7 @@ plugins catalog:**
23 23
 
24 24
    .. code-block:: console
25 25
 
26
-      [root@fuel ~]# fuel plugins --install lma_collector-1.0.0-1.0.0-1.noarch.rpm
26
+      [root@fuel ~]# fuel plugins --install lma_collector-1.1-1.1.0-1.noarch.rpm
27 27
 
28 28
 #. Verify that the plugin is installed correctly:
29 29
 
@@ -32,7 +32,7 @@ plugins catalog:**
32 32
       [root@fuel ~]# fuel plugins --list
33 33
       id | name                 | version | package_version
34 34
       ---|----------------------|---------|----------------
35
-      1  | lma_collector        | 1.0.0   | 4.0.0
35
+      1  | lma_collector        | 1.1.0   | 4.0.0
36 36
 
37 37
 
38 38
 Install from source
@@ -109,4 +109,4 @@ that file later on.
109 109
       [root@fuel ~]# fuel plugins --list
110 110
       id | name                 | version | package_version
111 111
       ---|----------------------|---------|----------------
112
-      1  | lma_collector        | 1.0.0   | 4.0.0
112
+      1  | lma_collector        | 1.1.0   | 4.0.0

+ 1
- 1
doc/user/source/limitations.rst View File

@@ -3,7 +3,7 @@
3 3
 Limitations
4 4
 -----------
5 5
 
6
-The StackLight Collector plugin 1.0.0 has the following limitations:
6
+The StackLight Collector plugin 1.1.0 has the following limitations:
7 7
 
8 8
 * The plugin is not compatible with an OpenStack environment deployed with
9 9
   nova-network.

+ 3
- 0
doc/user/source/release_notes.rst View File

@@ -7,6 +7,9 @@
7 7
 Release notes
8 8
 -------------
9 9
 
10
+Version 1.1.0
11
++++++++++++++
12
+
10 13
 Version 1.0.0
11 14
 +++++++++++++
12 15
 

+ 1
- 1
doc/user/source/requirements.rst View File

@@ -7,7 +7,7 @@
7 7
 Requirements
8 8
 ------------
9 9
 
10
-The StackLight Collector plugin 1.0.0 has the following requirements:
10
+The StackLight Collector plugin 1.1.0 has the following requirements:
11 11
 
12 12
 +-------------------------------------------------------+-------------------------------------------------------------------+
13 13
 | Requirement                                           | Version/Comment                                                   |

+ 1
- 1
metadata.yaml View File

@@ -3,7 +3,7 @@ name: lma_collector
3 3
 # Human-readable name for your plugin
4 4
 title: The StackLight Collector Plugin
5 5
 # Plugin version
6
-version: 1.0.0
6
+version: 1.1.0
7 7
 # Description
8 8
 description: The StackLight Collector is the advanced monitoring agent of the so called Logging, Monitoring and Alerting (LMA) Toolchain of Mirantis OpenStack. 
9 9
 # Required fuel version

Loading…
Cancel
Save