Browse Source

add compatibility with newton-10.0

add compatibility with newton-10.0 in metadata.yaml file

Change-Id: I4b421f02ab0a43bcd4845386454d2f30e458472e
Closes-Bug: #1668617
Aleksandr Kholkin 2 years ago
parent
commit
8af2b096c7
1 changed files with 7 additions and 2 deletions
  1. 7
    2
      metadata.yaml

+ 7
- 2
metadata.yaml View File

@@ -3,11 +3,11 @@ name: telemetry
3 3
 # Human-readable name
4 4
 title: The OpenStack Telemetry Plugin
5 5
 # Plugin version
6
-version: '1.0.1'
6
+version: '1.0.2'
7 7
 # Description
8 8
 description: Deploy/configure Ceilometer and Aodh with InfluxDB and Elasticsearch backends
9 9
 # Required fuel version
10
-fuel_version: ['9.0']
10
+fuel_version: ['9.0','10.0']
11 11
 # Specify license of your plugin
12 12
 licenses: ['Apache License Version 2.0']
13 13
 # Specify author or company name
@@ -29,6 +29,11 @@ releases:
29 29
     mode: ['ha']
30 30
     deployment_scripts_path: deployment_scripts/
31 31
     repository_path: repositories/ubuntu
32
+  - os: ubuntu
33
+    version: newton-10.0
34
+    mode: ['ha']
35
+    deployment_scripts_path: deployment_scripts/
36
+    repository_path: repositories/ubuntu
32 37
 
33 38
 # Version of plugin package
34 39
 package_version: '4.0.0'

Loading…
Cancel
Save