Browse Source

Use proper version of puppet-lint

to avoid 'WARNING: variable contains a dash' errors

Change-Id: I6fc54a2c36a988f1776201841d00e8870ad7247c
Olivier Bourdon 2 years ago
parent
commit
268a0748d6

+ 1
- 3
deployment_scripts/puppet/manifests/Gemfile View File

@@ -17,7 +17,5 @@ group :development, :test do
17 17
   gem 'rake'
18 18
   gem "puppet", ENV['PUPPET_VERSION'] || '~> 3.4.0'
19 19
   gem 'puppetlabs_spec_helper'
20
-  # Need to use master branch of puppet-lint because of
21
-  # https://github.com/rodjek/puppet-lint/issues/355
22
-  gem 'puppet-lint', :git => 'https://github.com/rodjek/puppet-lint.git'
20
+  gem 'puppet-lint'
23 21
 end

+ 1
- 3
deployment_scripts/puppet/modules/plugin_zabbix_monitoring_emc/Gemfile View File

@@ -17,7 +17,5 @@ group :development, :test do
17 17
   gem 'rake'
18 18
   gem "puppet", ENV['PUPPET_VERSION'] || '~> 3.4.0'
19 19
   gem 'puppetlabs_spec_helper'
20
-  # Need to use master branch of puppet-lint because of
21
-  # https://github.com/rodjek/puppet-lint/issues/355
22
-  gem 'puppet-lint', :git => 'https://github.com/rodjek/puppet-lint.git'
20
+  gem 'puppet-lint'
23 21
 end

Loading…
Cancel
Save