Browse Source

py26 is no longer supported by Infra's CI

Python 2.6 support would be dropped by
Infra team from mitaka,CI would no longer be testing it,
so projects should drop it too.

Change-Id: I8b4ad4d86a61fcf2d796fc77defa96f3a9d19830
janonymous 3 years ago
parent
commit
2be1973069
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      tox.ini

+ 1
- 1
tox.ini View File

@@ -1,5 +1,5 @@
1 1
 [tox]
2
-envlist = py26,py27,pep8
2
+envlist = py27,pep8
3 3
 minversion = 1.6
4 4
 skipsdist = True
5 5
 

Loading…
Cancel
Save