Browse Source

For Queens sync

Change-Id: Ie92b7ac370252616e1c68e79d742c836f06f75aa
Kent Wu 7 months ago
parent
commit
251057c65d
1 changed files with 9 additions and 9 deletions
  1. 9
    9
      test-requirements.txt

+ 9
- 9
test-requirements.txt View File

@@ -8,25 +8,25 @@
8 8
 #
9 9
 # Hacking should appear first in case something else depends on pep8
10 10
 
11
--e git://github.com/openstack/horizon.git@stable/pike#egg=horizon
11
+-e git://github.com/openstack/horizon.git@stable/queens#egg=horizon
12 12
 hacking<0.11,>=0.10.0
13 13
 #
14 14
 cmd2<0.9.0
15 15
 coverage!=4.4,>=4.0 # Apache-2.0
16 16
 django-nose>=1.4.4 # BSD
17 17
 mock>=2.0 # BSD
18
-mox3!=0.19.0,>=0.7.0 # Apache-2.0
18
+mox3>=0.20.0  # Apache-2.0
19 19
 nodeenv>=0.9.4 # BSD
20
-nose # LGPL
21
-nose-exclude # LGPL
20
+nose>=1.3.7  # LGPL
21
+nose-exclude>=0.3.0  # LGPL
22 22
 nosehtmloutput>=0.0.3 # Apache-2.0
23
-nosexcover # BSD
23
+nosexcover>=1.0.10  # BSD
24 24
 openstack.nose-plugin>=0.7 # Apache-2.0
25
-openstackdocstheme>=1.16.0 # Apache-2.0
26
-reno!=2.3.1,>=1.8.0 # Apache-2.0
25
+openstackdocstheme>=1.18.1  # Apache-2.0
26
+reno>=2.5.0  # Apache-2.0
27 27
 requests>=2.14.2 # Apache-2.0
28 28
 selenium>=2.50.1 # Apache-2.0
29
-sphinx>=1.6.2 # BSD
30
-testtools>=1.4.0 # MIT
29
+sphinx>=1.6.2,!=1.6.6  # BSD
30
+testtools>=2.2.0  # MIT
31 31
 # This also needs xvfb library installed on your OS
32 32
 xvfbwrapper>=0.1.3 #license: MIT

Loading…
Cancel
Save