11 Commits (master)

Author SHA1 Message Date
  Mark Goddard a0b4ab57a4 Bump Ansible to 2.6.x 5 months ago
  Mark Goddard 07b2f06a82 Support Ansible 2.5 1 year ago
  Mark Goddard 1579dc6c41 Use pbr to build the project 1 year ago
  Mark Goddard 4b197daeaf Add a note to requirements.txt about Ansible dell network module bug 30350 1 year ago
  Mark Goddard c2312561dd Relax requirements.txt to allow ansible 2.3 1 year ago
  Mark Goddard f40978b59e Alter ansible version constraint to <2.3.0 1 year ago
  Stig Telfer ccc8507253 Avoid Ansible 2.3, does odd things, for now 2 years ago
  stack 45e62f4bbc Add version requirements to dependencies 2 years ago
  stack 9b3369417a Add ansible and netaddr as dependencies of kayobe 2 years ago
  Mark Goddard baf17c8cff Add unit tests and style checks for Kayobe python module 2 years ago
  Mark Goddard caf9b52ac7 Add kayobe python module with CLI 2 years ago