Browse Source

Remove sphinx requires from test-requirements

This repository does not have any RST documents and thus building
with sphinx is not supported. Remove the docs requirements, including
some dead requirements.

Change-Id: If5ef86335287cb73f1bb15208a566eda405de6a9
Andreas Jaeger 3 years ago
parent
commit
00a66d744a
1 changed files with 0 additions and 6 deletions
  1. 0
    6
      test-requirements.txt

+ 0
- 6
test-requirements.txt View File

@@ -8,16 +8,10 @@ httplib2>=0.7.5
8 8
 mock>=1.0
9 9
 mox>=0.5.3
10 10
 nose
11
-# Docs Requirements
12
-oslosphinx
13 11
 oslotest>=1.5.1 # Apache-2.0
14 12
 os-testr>=0.1.0
15 13
 python-subunit>=0.0.18
16 14
 requests>=1.1
17
-sphinx>=1.1.2,!=1.2.0,<1.3
18
-sphinxcontrib-docbookrestapi
19
-sphinxcontrib-httpdomain
20
-sphinxcontrib-pecanwsme>=0.8
21 15
 testrepository>=0.0.18
22 16
 testscenarios>=0.4
23 17
 testtools>=0.9.34

Loading…
Cancel
Save