Browse Source

Remove support for py34

The gating on python 3.4 is restricted to <= Mitaka. This is due
to the change from Ubuntu Trusty to Xenial, where only python3.5
is available. There is no need to continue to keep these settings.

Change-Id: Ic05e39829877810de4af68224c923cbf0fb80f40
iswarya_vakati 2 years ago
parent
commit
8e831efbdc
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      tox.ini

+ 1
- 1
tox.ini View File

@@ -1,5 +1,5 @@
1 1
 [tox]
2
-envlist = py35,py34,py27,py27dj18,pep8
2
+envlist = py35,py27,py27dj18,pep8
3 3
 minversion = 2.0
4 4
 skipsdist = True
5 5
 

Loading…
Cancel
Save