Browse Source

uncap eventlet

We will manage the eventlet version using constraints now. See the
thread starting at
http://lists.openstack.org/pipermail/openstack-dev/2018-April/129096.html
for more details.

Change-Id: I2f67a425d5adb2bc8888ed9a30de5c2368772bab
Signed-off-by: Doug Hellmann <doug@doughellmann.com>
Doug Hellmann 1 year ago
parent
commit
a8a7ab3149
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      requirements.txt

+ 1
- 1
requirements.txt View File

@@ -4,7 +4,7 @@
4 4
 
5 5
 pbr!=2.1.0,>=2.0.0 # Apache-2.0
6 6
 
7
-eventlet!=0.18.3,!=0.20.1,<0.21.0,>=0.18.2 # MIT
7
+eventlet!=0.18.3,!=0.20.1,>=0.18.2 # MIT
8 8
 Flask!=0.11,<1.0,>=0.10 # BSD
9 9
 SQLAlchemy!=1.1.5,!=1.1.6,!=1.1.7,!=1.1.8,>=1.0.10 # MIT
10 10
 oslo.cache>=1.26.0 # Apache-2.0

Loading…
Cancel
Save