Browse Source

Remove argparse from requirements

argparse was external in python 2.6 but not anymore, remove it from
requirements.

This should help with pip 8.0 that gets confused in this situation.
Installation of the external argparse is not needed.

Change-Id: Ib7e74912b36c1b5ccb514e31fac35efeff57378d
Andreas Jaeger 3 years ago
parent
commit
d6d9bc7bbc
1 changed files with 0 additions and 1 deletions
  1. 0
    1
      requirements.txt

+ 0
- 1
requirements.txt View File

@@ -1,4 +1,3 @@
1
-argparse
2 1
 cliff-tablib
3 2
 scapy==2.2.0-dev
4 3
 pypcap==1.1.1

Loading…
Cancel
Save