Browse Source

Updated from global requirements

Change-Id: I660865667ed029bd84445349e1a540f819faef78
OpenStack Proposal Bot 2 years ago
parent
commit
d0d2220d30
3 changed files with 5 additions and 5 deletions
  1. 3
    3
      requirements.txt
  2. 1
    1
      setup.py
  3. 1
    1
      test-requirements.txt

+ 3
- 3
requirements.txt View File

@@ -3,8 +3,8 @@
3 3
 # process, which may cause wedges in the gate later.
4 4
 
5 5
 oslo.i18n>=2.1.0 # Apache-2.0
6
-oslo.log>=3.11.0 # Apache-2.0
7
-oslo.utils>=3.18.0 # Apache-2.0
6
+oslo.log>=3.22.0 # Apache-2.0
7
+oslo.utils>=3.20.0 # Apache-2.0
8 8
 paramiko>=2.0 # LGPLv2.1+
9
-pbr>=1.8 # Apache-2.0
9
+pbr>=2.0.0 # Apache-2.0
10 10
 Babel>=2.3.4 # BSD

+ 1
- 1
setup.py View File

@@ -25,5 +25,5 @@ except ImportError:
25 25
     pass
26 26
 
27 27
 setuptools.setup(
28
-    setup_requires=['pbr>=1.8'],
28
+    setup_requires=['pbr>=2.0.0'],
29 29
     pbr=True)

+ 1
- 1
test-requirements.txt View File

@@ -7,7 +7,7 @@ hacking<0.11,>=0.10.0
7 7
 coverage>=4.0 # Apache-2.0
8 8
 WebTest>=2.0 # MIT
9 9
 python-subunit>=0.0.18 # Apache-2.0/BSD
10
-sphinx!=1.3b1,<1.4,>=1.2.1 # BSD
10
+sphinx>=1.5.1 # BSD
11 11
 oslosphinx>=4.7.0 # Apache-2.0
12 12
 oslotest>=1.10.0 # Apache-2.0
13 13
 testrepository>=0.0.18 # Apache-2.0/BSD

Loading…
Cancel
Save