Merge "Updated from global requirements"

stable/rocky
Zuul 5 years ago committed by Gerrit Code Review
commit 8456807b78
  1. 2
      requirements.txt
  2. 2
      test-requirements.txt

@ -4,6 +4,6 @@
pbr!=2.1.0,>=2.0.0 # Apache-2.0
Babel!=2.4.0,>=2.3.4 # BSD
neutron-lib>=1.12.0 # Apache-2.0
neutron-lib>=1.13.0 # Apache-2.0
python-neutronclient>=6.3.0 # Apache-2.0
ovsdbapp>=0.8.0 # Apache-2.0

@ -7,7 +7,7 @@ hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
coverage!=4.4,>=4.0 # Apache-2.0
flake8-import-order==0.12 # LGPLv3
python-subunit>=1.0.0 # Apache-2.0/BSD
sphinx>=1.6.2 # BSD
sphinx!=1.6.6,>=1.6.2 # BSD
psycopg2>=2.6.2 # LGPL/ZPL
PyMySQL>=0.7.6 # MIT License
oslosphinx>=4.7.0 # Apache-2.0

Loading…
Cancel
Save