Browse Source

Remove cryptography from requirements.txt

We are not importing it directly in the code, just as a transitive
dependency for pyOpenSSL, which is already a requirement.

Change-Id: Ia19b054564eda253dadf768557a73401ebf78e89
changes/17/498717/1
Javier Pena 4 years ago
parent
commit
3fadea0a99
  1. 1
      requirements.txt

1
requirements.txt

@ -2,6 +2,5 @@ pbr>=1.6 # Apache-2.0
netaddr>=0.7.6
PyYAML>=3.10
docutils>=0.11
cryptography!=1.3.0,>=1.0
pyOpenSSL>=16.2.0
netifaces

Loading…
Cancel
Save