Browse Source

Update min tox version to 2.0

The commands used by constraints need at least tox 2.0.  Update to
reflect reality, which should help with local running of constraints
targets.

Change-Id: Ie33deddae0d5b5c98e131c7c474774b76a273c69
Vieri 5 months ago
parent
commit
d2442f90da
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      tox.ini

+ 1
- 1
tox.ini View File

@@ -1,6 +1,6 @@
1 1
 [tox]
2 2
 envlist = docs,py27,pep8
3
-minversion = 1.6
3
+minversion = 2.0
4 4
 skipsdist = True
5 5
 
6 6
 [testenv]

Loading…
Cancel
Save