Browse Source

Update test requirement

Since pbr already landed and the old version of hacking seems not
work very well with pbr>=2, we should update it to match global
requirement.
Partial-Bug: #1668848

Change-Id: I521075cb8864556d6630eefeb5ab3da52f66a3e3
ricolin 2 years ago
parent
commit
07d307b5a8
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@@ -3,7 +3,7 @@
3 3
 # process, which may cause wedges in the gate later.
4 4
 
5 5
 flake8==2.5.0 # fix for https://gitlab.com/pycqa/flake8/issues/94
6
-hacking<0.11,>=0.10.0
6
+hacking>=0.12.0,!=0.13.0,<0.14  # Apache-2.0
7 7
 sphinx!=1.3b1,<1.4,>=1.2.1 # BSD
8 8
 testtools>=1.4.0 # MIT
9 9
 pytest-aiohttp==0.1.3

Loading…
Cancel
Save