Browse Source

Enforce that pbr used is >= 1.8

It otherwise fails if used against older pbr (e.g distro packaging build)

Change-Id: I19dbd5d14a9135408ad21a34834f0bd1fb3ea55d
changes/28/454728/1
Haikel Guemar 5 years ago
parent
commit
02c26a2ced
  1. 2
      setup.py

2
setup.py

@ -25,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
setup_requires=['pbr>=1.3'],
setup_requires=['pbr>=1.8'],
pbr=True)

Loading…
Cancel
Save