Browse Source

Fix conflict with astroid python library

There was a conflict between astroid version set in linters-requirements.txt
and astroid version required by pylint

Change-Id: I0c7f3e34dc2493974517cd6e5e60fc59485cfafa
changes/53/776953/1
Eduardo Olivares 5 months ago
parent
commit
121608a59d
  1. 2
      linters-requirements.txt

2
linters-requirements.txt

@ -2,7 +2,7 @@
ansible-lint == 4.2.0 # MIT
astroid>=2.4.0; python_version < '3.8' # LGPLv2.1
git+https://github.com/PyCQA/astroid.git@master; python_version >= '3.8' # LGPLv2.1
astroid>=2.5.0; python_version >= '3.8'
git+https://github.com/PyCQA/pylint.git@master; python_version >= '3.8' # GPLv2
pre-commit >= 2.6.0 # MIT
pylint >= 2.6.0; python_version < '3.8' # GPLv2
Loading…
Cancel
Save