Browse Source

Fix pylint problem with Python 3.9

Change-Id: I5edfb7592470fd469e547ffc001122ae3f362648
changes/53/764353/2
Federico Ressi 10 months ago
parent
commit
5b1aeef7ad
  1. 7
      linters-requirements.txt

7
linters-requirements.txt

@ -1,5 +1,6 @@
# pep8 and flake8 requirements
ansible-lint==4.2.0 # MIT
pre-commit >= 2.6.0 # MIT
pylint>=2.5.2 # GPLv2
ansible-lint == 4.2.0 # MIT
# pylint >= 2.6.1 # GPLv2
git+https://github.com/PyCQA/pylint.git # GPLv2
pre-commit >= 2.6.0 # MIT
Loading…
Cancel
Save