Add Jinja2 to requirements file.

Moving other requirements from extra-requirements.txt wasn't possible
because those requirements are not uficially considered an OpenStack
requirements and would be refused by openstack check-requirements
upstream job. We should thereofre thread those requirements as
still extras.

Change-Id: Idd3c7daf38cbcac4d3c0253f13034529aaeb5167
changes/51/654951/2
Federico Ressi 4 years ago
parent 00176b28b2
commit c585ba3a95

@ -3,4 +3,3 @@
ansible>=2.4.0 # GPLv3
os-faults>=0.1.18 # Apache-2.0
cryptography<=2.2.2 # Apache-2.0
Jinja2>=2.8.0 # BSD

@ -1,7 +1,8 @@
# Tobiko framework requirements
fixtures>=3.0.0 # Apache-2.0/BSD
keystoneauth1>=>=3.4.0 # Apache-2.0
keystoneauth1>=3.4.0 # Apache-2.0
Jinja2>=2.8.0 # BSD
netaddr>=0.7.18 # BSD
neutron-lib>=1.25.0 # Apache-2.0
oslo.config>=5.2.0 # Apache-2.0

Loading…
Cancel
Save