Update releasenotes to capture python3.8 requirement

This was missed in preparation for v6. Add it now to reduce confusion.

Change-Id: Ic84649f8ce0acedc69dfdaddf947632119a843a2
changes/90/840990/1
Clark Boylan 5 months ago
parent 46c9e01ab8
commit f11bcd4e58
  1. 5
      releasenotes/notes/handle-new-k8s-rbac-api-a2fa70f67c4b5362.yaml

@ -4,3 +4,8 @@ other:
Kubernetes 1.8 or newer is required by the Kubernetes driver.
This was necessary to support Kubernetes 1.22.0 and newer which
requires using APIs that are not supported before version 1.8.
upgrade:
- |
Python 3.8 or newer is now required. This change was made for
two reasaons. The IBM SDK requires Python 3.7 or newer and Zuul
now requires 3.8 due to Ansible 5. Update Nodepool to match.

Loading…
Cancel
Save