Update releasenotes to capture python3.8 requirement

This was missed in preparation for v6. Add it now to reduce confusion.

Change-Id: Ic84649f8ce0acedc69dfdaddf947632119a843a2
This commit is contained in:
Clark Boylan 2022-05-06 13:48:06 -07:00
parent 46c9e01ab8
commit f11bcd4e58
1 changed files with 5 additions and 0 deletions

View File

@ -4,3 +4,8 @@ other:
Kubernetes 1.8 or newer is required by the Kubernetes driver.
This was necessary to support Kubernetes 1.22.0 and newer which
requires using APIs that are not supported before version 1.8.
- |
Python 3.8 or newer is now required. This change was made for
two reasaons. The IBM SDK requires Python 3.7 or newer and Zuul
now requires 3.8 due to Ansible 5. Update Nodepool to match.