Browse Source

Remove feature/zuulv3 from pip depend

Change-Id: I553cbe39228f3536253cd8b22845122f744fbe8f
Monty Taylor 1 year ago
parent
commit
4ae59c0a9c
No account linked to committer's email address
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      tox.ini

+ 1
- 1
tox.ini View File

@@ -35,7 +35,7 @@ passenv =
35 35
 # python3.
36 36
 deps =
37 37
   # Zuul is required to supply the zuul ansible modules for ansible-lint
38
-  -egit+https://git.openstack.org/openstack-infra/zuul@feature/zuulv3#egg=zuul
38
+  -egit+https://git.openstack.org/openstack-infra/zuul#egg=zuul
39 39
   ansible<2.4.0
40 40
   ansible-lint
41 41
   hacking>=0.10,<0.11

Loading…
Cancel
Save