Browse Source

Pin ansible-lint to < 4

4 explodes all over the place. Let's not deal with that right now.

Change-Id: I2c1a8501c696a9c853e6ca0ccb15b369f71a70cd
changes/92/628692/2
Monty Taylor 5 months ago
parent
commit
5be1cd99f5
No account linked to committer's email address
1 changed files with 2 additions and 1 deletions
  1. 2
    1
      test-requirements.txt

+ 2
- 1
test-requirements.txt View File

@@ -12,7 +12,8 @@ zuul
12 12
 # dependency solver and the uncapped ansible requirement from
13 13
 # ansible-lint pull in the latest version.
14 14
 ansible>=2.5.1,<2.6 # https://review.openstack.org/567007
15
-ansible-lint
15
+# We need to pin ansible-lint to before 4.0 which blows up all over the place
16
+ansible-lint<4
16 17
 bashate>=0.2
17 18
 zuul-sphinx>=0.1.1
18 19
 stestr>=1.0.0 # Apache-2.0

Loading…
Cancel
Save