Browse Source

Mark zuul-sphinx as supporting python3

We test it and use it in python3, so go ahead and mark that in
setup.cfg. Also, update the homepage to the zuul-sphinx docs.

Change-Id: I27be701e0c74af88a8bbe317b3f753ed57892a5d
Monty Taylor 1 year ago
parent
commit
1cb9f8fa02
No account linked to committer's email address
1 changed files with 3 additions and 1 deletions
  1. 3
    1
      setup.cfg

+ 3
- 1
setup.cfg View File

@@ -5,7 +5,7 @@ description-file =
5 5
     README.rst
6 6
 author = OpenStack Infrastructure Team
7 7
 author-email = openstack-infra@lists.openstack.org
8
-home-page = http://www.openstack.org/
8
+home-page = https://docs.openstack.org/infra/zuul-sphinx/
9 9
 classifier =
10 10
     Environment :: OpenStack
11 11
     Intended Audience :: Information Technology
@@ -13,6 +13,8 @@ classifier =
13 13
     License :: OSI Approved :: Apache Software License
14 14
     Operating System :: POSIX :: Linux
15 15
     Programming Language :: Python
16
+    Programming Language :: Python :: 3
17
+    Programming Language :: Python :: 3.5
16 18
 
17 19
 [files]
18 20
 packages =

Loading…
Cancel
Save