Browse Source

Pin tzlocal to avoid warnings

Apscheduler requires tzlocal/pytz, and they have introduced a warning
which we can avoid by pinning to an earlier version.  This is not likely
to be fixed in pytz 3.x, but will be in 4.x.

See https://github.com/agronholm/apscheduler/discussions/570

Change-Id: I9c0555ef107d411b8e2fac9dabc7547459e5ffa7
changes/18/824218/3
James E. Blair 1 week ago
parent
commit
0fa86b525c
  1. 1
      requirements.txt

1
requirements.txt

@ -14,6 +14,7 @@ prometheus-client
voluptuous>=0.10.2
gear>=0.13.0,<0.16.0,!=0.15.0
apscheduler>=3.0
tzlocal<3.0 # https://github.com/agronholm/apscheduler/discussions/570
PrettyTable>=0.6,<0.8
babel>=1.0
netaddr

Loading…
Cancel
Save