Browse Source

Set python-requires to >=3.8

We actually reqire 3.8 or newer now so ensure that is reflected in the
package metadata.

Change-Id: Ia6ef56729b4ca3e93a694bdf6ba375ae4c34e86a
changes/92/840992/1
Clark Boylan 3 weeks ago
parent
commit
2cc01ffc5a
  1. 2
      setup.cfg

2
setup.cfg

@ -6,7 +6,7 @@ description-file =
author = Zuul Team
author-email = zuul-discuss@lists.zuul-ci.org
home-page = https://zuul-ci.org/
python-requires = >=3.6
python-requires = >=3.8
classifier =
Intended Audience :: Information Technology
Intended Audience :: System Administrators

Loading…
Cancel
Save