Browse Source

Remove zuul-stream-functional-2.7

We have removed support for Ansible 2.7 so we should remove the
zuul-stream-functional-2.7 job as well.

Change-Id: If6657c8392ab55052a2fd9981e5d333c254dfbae
changes/83/753683/2
Tobias Henkel 9 months ago
parent
commit
405a0c1a88
No known key found for this signature in database GPG Key ID: 3750DEC158E5FA2
1 changed files with 0 additions and 9 deletions
  1. +0
    -9
      .zuul.yaml

+ 0
- 9
.zuul.yaml View File

@ -27,15 +27,6 @@
- zuul/lib/ansible*
- playbooks/zuul-stream/.*
- job:
name: zuul-stream-functional-2.7
parent: zuul-stream-functional
# Force executor to use same Ansible version as "controller" node so
# that the inventory.yaml file will be correct for that version.
ansible-version: 2.7
vars:
zuul_ansible_version: 2.7
- job:
name: zuul-stream-functional-2.8
parent: zuul-stream-functional


Loading…
Cancel
Save