Browse Source

Cap mypy

The 0.650 release appears to dislike our use of pyyaml.

Change-Id: I4ac0029b9b84d523ad5a09293886d3b7a83a3175
changes/98/623598/1
James E. Blair 4 years ago
parent
commit
5f3a435c14
  1. 2
      test-requirements.txt

2
test-requirements.txt

@ -6,5 +6,5 @@ stestr>=1.0.0 # Apache-2.0
testtools>=0.9.32
PyMySQL
psycopg2-binary
mypy
mypy<0.650
beautifulsoup4

Loading…
Cancel
Save