Browse Source

Amend Zuul v6 releaes notes to include python3.8 min version bump

This was missed in the preparation for Zuul v6. Let's include it now to
avoid further confusion.

Change-Id: Id5b999e3012510a3ab28e383aa8e245f5f2b9cb2
changes/87/840987/1
Clark Boylan 3 weeks ago
parent
commit
69c6214331
  1. 5
      releasenotes/notes/ansible-5-0c9d6626294579e0.yaml

5
releasenotes/notes/ansible-5-0c9d6626294579e0.yaml

@ -25,3 +25,8 @@ upgrade:
therefore the latest available micro-version will be installed at
build-time. If you need more control over the version of Ansible
used, see the help text for ``zuul-manage-ansible``.
- |
Python 3.8 or newer is required to run Zuul. This change was necessary
to support Ansible 5 and newer as Ansible's minimum python requirement
is 3.8.

Loading…
Cancel
Save