Browse Source

Require kazoo 2.8.0

This has a fix required for using TLS.

Change-Id: I6d29ca3bf31b1f50cebc245d3db2095ab65921c4
changes/70/741270/1
James E. Blair 1 year ago
parent
commit
6fae92ec71
  1. 2
      requirements.txt

2
requirements.txt

@ -18,7 +18,7 @@ apscheduler>=3.0
PrettyTable>=0.6,<0.8
babel>=1.0
netaddr
kazoo
kazoo>=2.8.0
sqlalchemy
alembic
cryptography>=1.6

Loading…
Cancel
Save