Browse Source

Require gear 0.5.1

* requirements.txt: The latest release of the gear library fixes an
enqueuing/function registration order problem exposed by the recent
zuul merger fan-out implementation. Insist upon it.

Change-Id: Id2275477b12ce62fc485e5769029fe107a82b52d
changes/37/74237/1
Jeremy Stanley 8 years ago
parent
commit
cdada94030
  1. 2
      requirements.txt

2
requirements.txt

@ -13,5 +13,5 @@ python-daemon
extras
statsd>=1.0.0,<3.0
voluptuous>=0.7
gear>=0.4.0,<1.0.0
gear>=0.5.1,<1.0.0
apscheduler>=2.1.1,<3.0
Loading…
Cancel
Save