Browse Source

Roll pyghmi back to 1.0.18

The attempted rollback to 1.0.44 still showed instability
in controlling baremetal. This rolls all the way back to the version
used prior to the upgrade.

Change-Id: If8cb8580043575eb68510ca00a2cb19e881ae76e
Scott Hussey 6 months ago
parent
commit
5348cd4ae9
2 changed files with 8 additions and 8 deletions
  1. 1
    1
      python/requirements-direct.txt
  2. 7
    7
      python/requirements-lock.txt

+ 1
- 1
python/requirements-direct.txt View File

@@ -1,5 +1,5 @@
1 1
 PyYAML==3.12
2
-pyghmi==1.0.44
2
+pyghmi==1.0.18
3 3
 netaddr
4 4
 falcon
5 5
 oslo.versionedobjects==1.23.0

+ 7
- 7
python/requirements-lock.txt View File

@@ -30,15 +30,15 @@ msgpack==0.5.6
30 30
 netaddr==0.7.19
31 31
 netifaces==0.10.7
32 32
 oauthlib==2.1.0
33
-oslo.concurrency==3.27.0
33
+oslo.concurrency==3.28.0
34 34
 oslo.config==5.2.0
35 35
 oslo.context==2.21.0
36
-oslo.i18n==3.21.0
37
-oslo.log==3.39.0
38
-oslo.messaging==8.1.0
36
+oslo.i18n==3.22.0
37
+oslo.log==3.40.0
38
+oslo.messaging==8.1.1
39 39
 oslo.middleware==3.36.0
40 40
 oslo.policy==1.22.1
41
-oslo.serialization==2.27.0
41
+oslo.serialization==2.28.0
42 42
 oslo.service==1.32.0
43 43
 oslo.utils==3.37.0
44 44
 oslo.versionedobjects==1.23.0
@@ -52,7 +52,7 @@ psycopg2==2.7.3.1
52 52
 PTable==0.9.2
53 53
 pycadf==2.8.0
54 54
 pycrypto==2.6.1
55
-pyghmi==1.0.44
55
+pyghmi==1.0.18
56 56
 pymongo==3.6.1
57 57
 pyparsing==2.2.1
58 58
 python-dateutil==2.7.3
@@ -65,7 +65,7 @@ repoze.lru==0.7
65 65
 requests==2.19.1
66 66
 rfc3986==1.1.0
67 67
 Routes==2.4.1
68
-setuptools==40.4.1
68
+setuptools==40.4.3
69 69
 six==1.11.0
70 70
 SQLAlchemy==1.2.8
71 71
 statsd==3.3.0

Loading…
Cancel
Save