Browse Source

Uncap pbr dependency

With the release of pbr 2.0.0, uncap so we can use the latest version.

Change-Id: I32536cc8fb2dde06971206fefee9742400b19387
Signed-off-by: Paul Belanger <pabelanger@redhat.com>
changes/55/439755/2
Paul Belanger 5 years ago
parent
commit
f79777289a
  1. 2
      requirements.txt

2
requirements.txt

@ -1,4 +1,4 @@
pbr>=1.8.0,<2.0
pbr>=1.8.0
six>=1.5.2
extras
python-daemon>=2.0.4

Loading…
Cancel
Save