Browse Source

Increment apt cookbook to 4.0

As a requirement for Ubuntu 16.04, the apt cookbook needs to be at least 4.0

Change-Id: I47416ef32af0e00acbcc366c9acdae306862a56a
Depends-On: I07ad79a93642d0f0c934a864fcb9bcd7b764e35f
Implements: blueprint newton-xenial
Samuel Cassiba 2 years ago
parent
commit
ddad81bf9b
3 changed files with 3 additions and 3 deletions
  1. 1
    1
      README.md
  2. 1
    1
      metadata.rb
  3. 1
    1
      spec/spec_helper.rb

+ 1
- 1
README.md View File

@@ -28,7 +28,7 @@ Cookbooks
28 28
 
29 29
 The following cookbooks are dependencies:
30 30
 
31
-- 'apt', '~> 2.8'
31
+- 'apt', '~> 4.0'
32 32
 - 'openstack-common', '>= 13.0.0'
33 33
 - 'openstack-identity', '>= 13.0.0'
34 34
 - 'openstack-image', '>= 13.0.0'

+ 1
- 1
metadata.rb View File

@@ -13,7 +13,7 @@ version '14.0.0'
13 13
   supports os
14 14
 end
15 15
 
16
-depends 'apt', '~> 2.8'
16
+depends 'apt', '~> 4.0'
17 17
 depends 'openstack-common', '>= 14.0.0'
18 18
 depends 'openstack-identity', '>= 14.0.0'
19 19
 depends 'openstack-image', '>= 14.0.0'

+ 1
- 1
spec/spec_helper.rb View File

@@ -17,7 +17,7 @@ REDHAT_OPTS = {
17 17
 }.freeze
18 18
 UBUNTU_OPTS = {
19 19
   platform: 'ubuntu',
20
-  version: '14.04',
20
+  version: '16.04',
21 21
   log_level: LOG_LEVEL
22 22
 }.freeze
23 23
 

Loading…
Cancel
Save