Browse Source

modify test-requirement according to requirements project

the OpenStack requirements project has modify version requirement of docutils/oslosphinx.
The link is below
https://review.openstack.org/#/c/418772/
So modify test-requirement like other project
Closes-Bug: #1666149

Change-Id: Ica3e3294b44127009c57d5e4f9f493a0b3395bab
xhzhf 2 years ago
parent
commit
ff3bbb9766
1 changed files with 2 additions and 2 deletions
  1. 2
    2
      test-requirements.txt

+ 2
- 2
test-requirements.txt View File

@@ -5,10 +5,10 @@
5 5
 hacking<0.11,>=0.10.0
6 6
 
7 7
 coverage>=3.6
8
-docutils>=0.11,!=0.13.1  # OSI-Approved Open Source, Public Domain
8
+docutils>=0.11  # OSI-Approved Open Source, Public Domain
9 9
 fixtures>=0.3.14
10 10
 python-subunit>=0.0.18
11
-sphinx!=1.2.0,!=1.3b1,<1.3,>=1.1.2
11
+sphinx>=1.5.1
12 12
 oslosphinx>=2.5.0 # Apache-2.0
13 13
 oslotest>=1.10.0 # Apache-2.0
14 14
 testrepository>=0.0.18

Loading…
Cancel
Save