Browse Source

Updated from global requirements

Change-Id: I6077b910ea92e360c6ca491516287a589ac0a37c
OpenStack Proposal Bot 1 year ago
parent
commit
0b7885d79e
2 changed files with 3 additions and 3 deletions
  1. 1
    1
      requirements.txt
  2. 2
    2
      test-requirements.txt

+ 1
- 1
requirements.txt View File

@@ -3,6 +3,6 @@
3 3
 # process, which may cause wedges in the gate later.
4 4
 
5 5
 pbr!=2.1.0,>=2.0.0 # Apache-2.0
6
-six>=1.9.0 # MIT
6
+six>=1.10.0 # MIT
7 7
 wrapt>=1.7.0 # BSD License
8 8
 funcsigs>=1.0.0;python_version=='2.7' or python_version=='2.6' # Apache-2.0

+ 2
- 2
test-requirements.txt View File

@@ -5,11 +5,11 @@
5 5
 hacking<0.11,>=0.10.0
6 6
 
7 7
 coverage!=4.4,>=4.0 # Apache-2.0
8
-python-subunit>=0.0.18 # Apache-2.0/BSD
8
+python-subunit>=1.0.0 # Apache-2.0/BSD
9 9
 sphinx>=1.6.2 # BSD
10 10
 openstackdocstheme>=1.17.0 # Apache-2.0
11 11
 testrepository>=0.0.18 # Apache-2.0/BSD
12
-testtools>=1.4.0 # MIT
12
+testtools>=2.2.0 # MIT
13 13
 fixtures>=3.0.0 # Apache-2.0/BSD
14 14
 doc8>=0.6.0 # Apache-2.0
15 15
 reno>=2.5.0 # Apache-2.0

Loading…
Cancel
Save