Browse Source

CentOS-6 resize support

Wrong package in the list, dracut-modules-growpart is wrong,
needed dracut-modules-growroot for proper resize to work

Change-Id: Iea8789ea3d44d182197a4713244b551f2cd4dd55
Closes-Bug: 1461601
tags/0.1.47
Abel Lopez 4 years ago
parent
commit
184311b7f8
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      elements/centos/package-installs.yaml

+ 1
- 1
elements/centos/package-installs.yaml View File

@@ -1,4 +1,4 @@
1 1
 parted:
2 2
 cloud-utils:
3 3
 cloud-utils-growpart:
4
-dracut-modules-growpart:
4
+dracut-modules-growroot:

Loading…
Cancel
Save