Allow flake8 version 5

This change enables using the latest flake8.

Change-Id: Iaa19c36f8cab8482a01f764c588375db8e7d8be3
changes/70/854670/1
Tristan Cacqueray 6 months ago
parent 833c5b8ceb
commit 2c5eb04ba9

@ -7,4 +7,4 @@ pbr!=2.1.0,>=2.0.0 # Apache-2.0
PyYAML>=3.12 # MIT
stevedore>=1.20.0 # Apache-2.0
# NOTE(ianw) in here because dib-lint uses flake8
flake8<4.0.0,>=3.6.0 # MIT
flake8<6.0.0,>=3.6.0 # MIT

Loading…
Cancel
Save