Browse Source

Merge "Remove Babel and any signs of translations"

tags/2.36.0
Zuul 2 months ago
committed by Gerrit Code Review
parent
commit
70d5f754a1
4 changed files with 0 additions and 17 deletions
  1. +0
    -1
      babel.cfg
  2. +0
    -1
      lower-constraints.txt
  3. +0
    -1
      requirements.txt
  4. +0
    -14
      setup.cfg

+ 0
- 1
babel.cfg View File

@@ -1 +0,0 @@
[python: **.py]

+ 0
- 1
lower-constraints.txt View File

@@ -1,7 +1,6 @@
alabaster==0.7.10
appdirs==1.3.0
astroid==1.6.2
Babel==2.3.4
coverage==4.0
decorator==3.4.0
docutils==0.11


+ 0
- 1
requirements.txt View File

@@ -1,7 +1,6 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
Babel!=2.4.0,>=2.3.4 # BSD
# NOTE(fdegir): NetworkX 2.3 dropped support for Python 2
networkx>=1.10,<2.3;python_version<'3.0' # BSD
networkx>=1.10;python_version>='3.4' # BSD


+ 0
- 14
setup.cfg View File

@@ -43,20 +43,6 @@ scripts =
data_files =
share/diskimage-builder/scripts = scripts/*

[extract_messages]
keywords = _ gettext ngettext l_ lazy_gettext
mapping_file = babel.cfg
output_file = diskimage_builder/locale/diskimage_builder.pot

[update_catalog]
domain = diskimage_builder
output_dir = diskimage_builder/locale
input_file = diskimage_builder/locale/diskimage_builder.pot

[compile_catalog]
directory = diskimage_builder/locale
domain = diskimage_builder

[wheel]
universal = 1



Loading…
Cancel
Save