Browse Source

Update requirements for diskimage-builder

Support for Centos8 Stream was added in diskimage-builder version 3.4.0 [1]
Now that we have stable branches in ipa-builder, we can finally update
this requirement that was breaking bifrost on stable/victoria [2]
This will also fix potential issues when building rpms in RDO as the min
dib version has been set to 3.4.0 already in the spec [3]

[1] cbeca0babd
[2] 863735c202
[3] https://github.com/rdo-packages/ironic-python-agent-builder-distgit/blob/rpm-master/openstack-ironic-python-agent-builder.spec#L32

Change-Id: Ifdc28956aaf74f84f4f2286ab211c56b6cbcc2e0
changes/02/791902/1
Riccardo Pittau 5 months ago
parent
commit
b133d4d0c9
  1. 4
      requirements.txt

4
requirements.txt

@ -1,4 +1,6 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
diskimage-builder>=3.2.1 # Apache-2.0
diskimage-builder>=3.4.0 # Apache-2.0

Loading…
Cancel
Save