Browse Source

Run extract_messages

Fix python setup.py extract_messages (babel.cfg
was missing). Move Babel to test-requires and
add the .pot file to git.

Change-Id: I46d7ccaf3194832cdc72a8567c4777737da2e1aa
changes/12/38112/1
Dirk Mueller 8 years ago
parent
commit
ae52281525
  1. 2
      babel.cfg
  2. 1295
      ironic/locale/ironic.pot
  3. 1
      requirements.txt
  4. 1
      test-requirements.txt

2
babel.cfg

@ -0,0 +1,2 @@
[python: **.py]

1295
ironic/locale/ironic.pot
File diff suppressed because it is too large
View File

1
requirements.txt

@ -12,7 +12,6 @@ greenlet>=0.3.2
sqlalchemy-migrate>=0.7
netaddr
paramiko>=1.8.0
babel>=0.9.6
iso8601>=0.1.4
setuptools_git>=0.4
python-quantumclient>=2.2.0

1
test-requirements.txt

@ -7,6 +7,7 @@ coverage>=3.6
discover
fixtures>=0.3.12
mox>=0.5.3
Babel>=0.9.6
mysql-python
python-subunit
sphinx>=1.1.2

Loading…
Cancel
Save