Browse Source

Updated from global requirements

Change-Id: I326f00a4876a26b1a53285dfbcee4add54dcd7ff
changes/00/354300/4
OpenStack Proposal Bot 6 years ago
parent
commit
0c78293216
  1. 6
      requirements.txt
  2. 2
      test-requirements.txt

6
requirements.txt

@ -18,14 +18,14 @@ SQLAlchemy<1.1.0,>=1.0.10 # MIT
sqlalchemy-migrate>=0.9.6 # Apache-2.0
stevedore>=1.16.0 # Apache-2.0
passlib>=1.6 # BSD
python-keystoneclient!=1.8.0,!=2.1.0,>=1.7.0 # Apache-2.0
python-keystoneclient!=2.1.0,>=2.0.0 # Apache-2.0
keystonemiddleware!=4.1.0,!=4.5.0,>=4.0.0 # Apache-2.0
oslo.cache>=1.5.0 # Apache-2.0
oslo.concurrency>=3.8.0 # Apache-2.0
oslo.config>=3.14.0 # Apache-2.0
oslo.context>=2.4.0 # Apache-2.0
oslo.context>=2.6.0 # Apache-2.0
oslo.messaging>=5.2.0 # Apache-2.0
oslo.db>=4.1.0 # Apache-2.0
oslo.db>=4.10.0 # Apache-2.0
oslo.i18n>=2.1.0 # Apache-2.0
oslo.log>=1.14.0 # Apache-2.0
oslo.middleware>=3.0.0 # Apache-2.0

2
test-requirements.txt

@ -10,7 +10,7 @@ os-testr>=0.7.0 # Apache-2.0
freezegun # Apache-2.0
# Include drivers for opportunistic testing.
oslo.db[fixtures,mysql,postgresql]>=4.1.0 # Apache-2.0
oslo.db[fixtures,mysql,postgresql]>=4.10.0 # Apache-2.0
# computes code coverage percentages
coverage>=3.6 # Apache-2.0

Loading…
Cancel
Save