Browse Source

Imported Translations from Zanata

For more information about this automatic import see:
https://docs.openstack.org/i18n/latest/reviewing-translation-import.html

Change-Id: I8f8b2d8d7cb8fb26271e35cc92f01e232d668b5f
changes/03/700303/2
OpenStack Proposal Bot 2 years ago
parent
commit
5623ab2e03
  1. 64
      magnum_ui/locale/en_GB/LC_MESSAGES/djangojs.po
  2. 159
      releasenotes/source/locale/en_GB/LC_MESSAGES/releasenotes.po

64
magnum_ui/locale/en_GB/LC_MESSAGES/djangojs.po

@ -2,21 +2,28 @@
# Andi Chandler <andi@gowling.com>, 2017. #zanata
# Ian Y. Choi <ianyrchoi@gmail.com>, 2017. #zanata
# Andi Chandler <andi@gowling.com>, 2018. #zanata
# Andi Chandler <andi@gowling.com>, 2019. #zanata
msgid ""
msgstr ""
"Project-Id-Version: magnum-ui VERSION\n"
"Report-Msgid-Bugs-To: https://bugs.launchpad.net/openstack-i18n/\n"
"POT-Creation-Date: 2018-10-02 05:02+0000\n"
"POT-Creation-Date: 2019-12-29 09:43+0000\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"PO-Revision-Date: 2018-10-03 11:59+0000\n"
"PO-Revision-Date: 2019-12-21 02:40+0000\n"
"Last-Translator: Andi Chandler <andi@gowling.com>\n"
"Language-Team: English (United Kingdom)\n"
"Language: en_GB\n"
"X-Generator: Zanata 4.3.3\n"
"Plural-Forms: nplurals=2; plural=(n != 1)\n"
msgid "<em>This cluster is already on the latest compatible template</em>"
msgstr "<em>This cluster is already on the latest compatible template</em>"
msgid "A batch cannot have less than one node."
msgstr "A batch cannot have less than one node."
msgid "ADOPT COMPLETE"
msgstr "ADOPT COMPLETE"
@ -81,6 +88,9 @@ msgstr "Certificate %s was successfully signed."
msgid "Choose a Cluster Template"
msgstr "Choose a Cluster Template"
msgid "Choose a Cluster Template to upgrade to"
msgstr "Choose a Cluster Template to upgrade to"
msgid "Choose a Container Orchestration Engine"
msgstr "Choose a Container Orchestration Engine"
@ -117,6 +127,9 @@ msgstr "Choose a Volume Driver"
msgid "Choose an Image"
msgstr "Choose an Image"
msgid "Choose nodes to remove (Optional)"
msgstr "Choose nodes to remove (Optional)"
msgid "Cinder"
msgstr "Cinder"
@ -155,6 +168,12 @@ msgstr "Cluster Templates"
msgid "Cluster Type"
msgstr "Cluster Type"
msgid "Cluster is being resized."
msgstr "Cluster is being resized."
msgid "Cluster is being upgraded to the new Cluster template"
msgstr "Cluster is being upgraded to the new Cluster template"
#, python-format
msgid "Cluster template %s was successfully created."
msgstr "Cluster template %s was successfully created."
@ -334,6 +353,9 @@ msgstr "HTTPS Proxy"
msgid "Hard Limit"
msgstr "Hard Limit"
msgid "Hidden"
msgstr "Hidden"
msgid "ID"
msgstr "ID"
@ -385,6 +407,9 @@ msgstr "Labels"
msgid "Limit for this resource."
msgstr "Limit for this resource."
msgid "Loading"
msgstr "Loading"
msgid "Make cluster template public. Default: False"
msgstr "Make cluster template public. Default: False"
@ -409,6 +434,9 @@ msgstr "Master LB"
msgid "Master LB Enabled"
msgstr "Master LB Enabled"
msgid "Maximum Batch Size"
msgstr "Maximum Batch Size"
msgid "Mesos"
msgstr "Mesos"
@ -433,6 +461,9 @@ msgstr "Network"
msgid "Network Driver"
msgstr "Network Driver"
msgid "New Cluster Template"
msgstr "New Cluster Template"
msgid "No Proxy"
msgstr "No Proxy"
@ -498,6 +529,9 @@ msgstr "Record Properties"
msgid "Registry Enabled"
msgstr "Registry Enabled"
msgid "Resize Cluster"
msgstr "Resize Cluster"
msgid "Resource"
msgstr "Resource"
@ -507,6 +541,9 @@ msgstr "Rexray"
msgid "Rollback cluster on update failure"
msgstr "Rollback cluster on update failure"
msgid "Rolling Cluster Upgrade"
msgstr "Rolling Cluster Upgrade"
msgid "Rotate Certificate"
msgstr "Rotate Certificate"
@ -594,6 +631,9 @@ msgstr "The http_proxy address to use for nodes in cluster"
msgid "The https_proxy address to use for nodes in cluster"
msgstr "The https_proxy address to use for nodes in cluster"
msgid "The maximum number of nodes in the batch has been exceeded."
msgstr "The maximum number of nodes in the batch has been exceeded."
msgid "The name or UUID of the SSH keypair to load into the cluster nodes."
msgstr "The name or UUID of the SSH keypair to load into the cluster nodes."
@ -687,6 +727,16 @@ msgstr ""
"Unable to delete the quota with project id: %(projectId)s and resource: "
"%(resource)s."
msgid "Unable to get cluster's working nodes."
msgstr "Unable to get cluster's working nodes."
msgid "Unable to perform rolling upgrade."
msgstr "Unable to perform rolling upgrade."
#, python-format
msgid "Unable to resize given cluster id: %(id)s."
msgstr "Unable to resize given cluster id: %(id)s."
msgid "Unable to retrieve the certificate."
msgstr "Unable to retrieve the certificate."
@ -762,6 +812,9 @@ msgstr "You are not allowed to delete clusters: %s"
msgid "You are not allowed to delete quotas: %s"
msgstr "You are not allowed to delete quotas: %s"
msgid "You cannot resize to less than a single Worker Node."
msgstr "You cannot resize to less than a single Worker Node."
#, python-format
msgid ""
"You have selected \"%s\". Please confirm your selection. Deleted cluster is "
@ -804,6 +857,13 @@ msgstr[1] ""
"You have selected \"%s\". Please confirm your selection. Deleted quotas are "
"not recoverable."
msgid ""
"You may only select as many nodes as you are reducing the original node "
"count by."
msgstr ""
"You may only select as many nodes as you are reducing the original node "
"count by."
msgid "as follows:"
msgstr "as follows:"

159
releasenotes/source/locale/en_GB/LC_MESSAGES/releasenotes.po

@ -1,14 +1,15 @@
# Andi Chandler <andi@gowling.com>, 2017. #zanata
# Andi Chandler <andi@gowling.com>, 2018. #zanata
# Andi Chandler <andi@gowling.com>, 2019. #zanata
msgid ""
msgstr ""
"Project-Id-Version: magnum-ui\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2018-08-20 06:02+0000\n"
"POT-Creation-Date: 2019-12-29 09:43+0000\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"PO-Revision-Date: 2018-08-20 12:51+0000\n"
"PO-Revision-Date: 2019-12-21 02:42+0000\n"
"Last-Translator: Andi Chandler <andi@gowling.com>\n"
"Language-Team: English (United Kingdom)\n"
"Language: en_GB\n"
@ -42,6 +43,22 @@ msgstr "4.0.0"
msgid "5.0.0"
msgstr "5.0.0"
msgid "5.1.0"
msgstr "5.1.0"
msgid "5.2.1"
msgstr "5.2.1"
msgid "API address"
msgstr "API address"
msgid ""
"Add fedora-coreos image support. User can choose an image with property "
"'os_distro=fedora-coreos' on horizon UI when creating a k8s cluster template."
msgstr ""
"Add fedora-coreos image support. User can choose an image with property "
"'os_distro=fedora-coreos' on horizon UI when creating a k8s cluster template."
msgid "Add following options to cluster template creation and views."
msgstr "Add following options to cluster template creation and views."
@ -54,6 +71,20 @@ msgstr ""
"service for Angular are added. Also stats and quota information are added "
"into cluster table view."
msgid ""
"Added attributes for cluster to show. Following cluster attributes were "
"added."
msgstr ""
"Added attributes for cluster to show. Following cluster attributes were "
"added."
msgid ""
"Added flavor_id, master_flavor_id and labels for cluster creation as flavor, "
"master flavor and labels."
msgstr ""
"Added flavor_id, master_flavor_id and labels for cluster creation as "
"flavour, master flavour and labels."
msgid ""
"Added some attributes for cluster to show. Keypair, API address and Master "
"Addresses are added into drawer on table view. Docker Volume Size, Stack "
@ -65,6 +96,14 @@ msgstr ""
"Faults, Master Flavour ID, Node Flavour ID, COE Version, Container Version, "
"Labels and Status Reason are added into details view."
msgid ""
"Adds REST api and Angular service for rolling upgrade action on cluster."
msgstr ""
"Adds REST api and Angular service for rolling upgrade action on cluster."
msgid "Adds python-heatclient >= 1.18.0 dependency"
msgstr "Adds python-heatclient >= 1.18.0 dependency"
msgid ""
"Allow to create cluster template without keypair. Also, allow change or set "
"keypair in cluster creation. Following change in Magnum, also Magnum UI "
@ -74,9 +113,18 @@ msgstr ""
"keypair in cluster creation. Following change in Magnum, also Magnum UI "
"allows this feature."
msgid "Also, reconstructed layouts for drawer and details views."
msgstr "Also, reconstructed layouts for drawer and details views."
msgid "Bug Fixes"
msgstr "Bug Fixes"
msgid "Bump python-magnumclient lowerconstraint to >= 2.15.0"
msgstr "Bump python-magnumclient lowerconstraint to >= 2.15.0"
msgid "COE Version"
msgstr "COE Version"
msgid ""
"Change creation actions to global actions. Cluster Template creation and "
"Cluster creation actions are changed from batchAction to globalAction. This "
@ -86,6 +134,9 @@ msgstr ""
"Cluster creation actions are changed from batchAction to globalAction. This "
"means these actions are callable from other panels."
msgid "Container Version"
msgstr "Container Version"
msgid ""
"Container panel is removed. According to decision of Magnum that changes "
"service scope, container management functions are removed."
@ -99,6 +150,16 @@ msgstr "Current Series Release Notes"
msgid "Deprecation Notes"
msgstr "Deprecation Notes"
msgid ""
"Disabled action for rotate certificate, due to Magnum API has not support "
"rotate certificate yet. This action will be enabled in the future."
msgstr ""
"Disabled action for rotate certificate, due to Magnum API has not support "
"rotate certificate yet. This action will be enabled in the future."
msgid "Docker Volume Size"
msgstr "Docker Volume Size"
msgid ""
"Filled up empty values with '-' on table view and details view using noValue "
"filters. Also show 'None' for empty objects."
@ -106,6 +167,13 @@ msgstr ""
"Filled up empty values with '-' on table view and details view using noValue "
"filters. Also show 'None' for empty objects."
msgid ""
"Fix an issue where a user was unable to create or update a cluster template "
"on Horizon due to missing hidden option expected by the API."
msgstr ""
"Fix an issue where a user was unable to create or update a cluster template "
"on Horizon due to missing hidden option expected by the API."
msgid ""
"Fixes issue that there is no way to specify for insecure magnumclient as a "
"result api throws 500 and SSL cert verify errors. 'insecure' and 'ca-cert' "
@ -115,9 +183,24 @@ msgstr ""
"result API throws 500 and SSL cert verify errors. 'insecure' and 'ca-cert' "
"options are added for magnumclient."
msgid "In details view"
msgstr "In details view"
msgid "In drawer on table view:"
msgstr "In drawer on table view:"
msgid "Keypair"
msgstr "Keypair"
msgid "Known Issues"
msgstr "Known Issues"
msgid "Labels"
msgstr "Labels"
msgid "Limit cluster update properties"
msgstr "Limit cluster update properties"
msgid "Magnum UI Release Notes"
msgstr "Magnum UI Release Notes"
@ -143,6 +226,12 @@ msgstr ""
"'cluster' and 'cluster template' instead of 'bay' and 'baymodel', because "
"the use of new Magnum term of 'bay' has caused confusion with users."
msgid "Master Addresses"
msgstr "Master Addresses"
msgid "Master Flavor ID"
msgstr "Master Flavour ID"
msgid "New Features"
msgstr "New Features"
@ -167,6 +256,13 @@ msgstr "Prelude"
msgid "Queens Series Release Notes"
msgstr "Queens Series Release Notes"
msgid ""
"REST Api and Angular service for resizing clusters is addedd. Angular view "
"supports resizing number of worker nodes only."
msgstr ""
"REST Api and Angular service for resizing clusters is addedd. Angular view "
"supports resizing number of worker nodes only."
msgid "Reasonable name is set to browser title bar."
msgstr "Reasonable name is set to browser title bar."
@ -191,6 +287,15 @@ msgstr ""
"Service is renamed from 'container' to 'container-infra'. Renaming targets "
"are URLs, Angular module name, slugs for panel, etc."
msgid "Stack Faults"
msgstr "Stack Faults"
msgid "Status Reason"
msgstr "Status Reason"
msgid "Stein Series Release Notes"
msgstr "Stein Series Release Notes"
msgid ""
"Support 'ca-show'. The function of downloading CA from cluster is added."
msgstr ""
@ -213,6 +318,22 @@ msgstr ""
msgid "Support python 3.5."
msgstr "Support python 3.5."
msgid "Supported Calico as network driver for kubernetes."
msgstr "Supported Calico as network driver for kubernetes."
msgid ""
"Supported api-version for client. Magnum API is using micro versions and to "
"get the correct fuctions support, user or client have to initialize the "
"correct client with parameter 'api_version'. Magnum UI also follow the same "
"way as other OpenStack services to read the version from "
"OPENSTACK_API_VERSIONS of Horizon local_settings.py."
msgstr ""
"Supported api-version for client. Magnum API is using micro versions and to "
"get the correct fuctions support, user or client have to initialise the "
"correct client with parameter 'api_version'. Magnum UI also follow the same "
"way as other OpenStack services to read the version from "
"OPENSTACK_API_VERSIONS of Horizon local_settings.py."
msgid "Switch theme for documentation from oslosphinx to openstackdocstheme."
msgstr "Switch theme for documentation from oslosphinx to openstackdocstheme."
@ -226,6 +347,9 @@ msgstr ""
"The load-edit directive is used. The CSR field on Sign Certificate dialogue "
"use load-edit directive newly added into Horizon."
msgid "Train Series Release Notes"
msgstr "Train Series Release Notes"
msgid "Update actions are added for cluster template and cluster."
msgstr "Update actions are added for cluster template and cluster."
@ -401,6 +525,37 @@ msgstr ""
"actions. To ensure to clear item selections, `hzTable:clearSelection` event "
"is emitted."
msgid ""
"[`story 2003614 <https://storyboard.openstack.org/#!/story/2003614>`_] Added "
"image filtering for magnum. When open a image selector for cluster creation "
"dialog, many invalid images were shown. If a project has a lot of images, "
"options can be quite long, and cause wrong selection by mistake. Now, images "
"that has \"os_distro\" property and its value is one of \"fedora-atomic\", "
"\"coreos\" and \"ubuntu\" would be shown."
msgstr ""
"[`story 2003614 <https://storyboard.openstack.org/#!/story/2003614>`_] Added "
"image filtering for magnum. When open a image selector for cluster creation "
"dialog, many invalid images were shown. If a project has a lot of images, "
"options can be quite long, and cause wrong selection by mistake. Now, images "
"that has \"os_distro\" property and its value is one of \"fedora-atomic\", "
"\"coreos\" and \"ubuntu\" would be shown."
msgid ""
"[`story 2003865 <https://storyboard.openstack.org/#!/story/2003865>`_] Added "
"master_flavor_id and flavor_id to show in cluster update dialog."
msgstr ""
"[`story 2003865 <https://storyboard.openstack.org/#!/story/2003865>`_] Added "
"master_flavor_id and flavor_id to show in cluster update dialogue."
msgid ""
"[`story 2003865 <https://storyboard.openstack.org/#!/story/2003865>`_] "
"Magnum only allows the node count in cluster update now. Properties for "
"cluster update filtered in favor of Magnum API."
msgstr ""
"[`story 2003865 <https://storyboard.openstack.org/#!/story/2003865>`_] "
"Magnum only allows the node count in cluster update now. Properties for "
"cluster update filtered in favour of Magnum API."
msgid ""
"angular-json-schema library is used for create and update dialog, their "
"forms are integrated into one workflow service. It proceeds maintainability "

Loading…
Cancel
Save