Bump magnumclient to support cluster config

Bump magnumclient in requirements to make sure we support feature
cluster config.

Change-Id: I287d4d0c56dbb31530fef0f5577a6b7c27fe32b8
This commit is contained in:
ricolin 2023-08-31 12:26:17 +08:00
parent 0fd21a5b62
commit e9dd132879
1 changed files with 1 additions and 1 deletions

View File

@ -12,7 +12,7 @@
#
# PBR should always appear first
pbr!=2.1.0,>=2.0.0 # Apache-2.0
python-magnumclient>=2.15.0 # Apache-2.0
python-magnumclient>=4.2.0 # Apache-2.0
python-heatclient>=1.18.0
horizon>=17.1.0 # Apache-2.0