Remove lower-constraints job

This patch removes the lower-constraints job entirely. This change
is needed due to an update in the pip-dependency-resolver which
broke the lower-constraints job.

Change-Id: Ie97fec3d6edf93a1506a38ead8a17534e6bb0ccd
changes/81/775881/3
Eduardo Santos 2 years ago
parent d6220444fd
commit 6496b2f2ba

@ -1,27 +0,0 @@
alabaster==0.7.10
Babel==2.5.3
bashate==0.5.1
certifi==2018.1.18
chardet==3.0.4
decorator==4.2.1
diskimage-builder==1.1.2
docutils==0.11
dulwich==0.19.0
idna==2.6
imagesize==1.0.0
Jinja2==2.10
MarkupSafe==1.0
mccabe==0.2.1
networkx==1.11
openstackdocstheme==2.2.1
pbr==2.0.0
Pygments==2.2.0
pytz==2018.3
PyYAML==3.12
requests==2.18.4
six==1.11.0
snowballstemmer==1.2.1
Sphinx==2.0.0
sphinxcontrib-websupport==1.0.1
stevedore==1.28.0
urllib3==1.22

@ -43,9 +43,3 @@ passenv = *
show-source = true
builtins = _
exclude=.venv,.git,.tox,dist,doc,*openstack/common*,*lib/python*,*egg,tools
[testenv:lower-constraints]
deps =
-c{toxinidir}/lower-constraints.txt
-r{toxinidir}/test-requirements.txt
-r{toxinidir}/requirements.txt

@ -2,7 +2,6 @@
templates:
- check-requirements
- build-openstack-docs-pti
- openstack-lower-constraints-jobs
check:
jobs:
- openstack-tox-pep8

Loading…
Cancel
Save