Browse Source

Update min tox version to 2.0

The commands used by constraints need at least tox 2.0.  Update to
reflect reality, which should help with local running of constraints
targets.

Change-Id: Ie69f0a6fa56fd1fceaa7893bece8b2735095216c
Related-Bug: 1801465
changes/56/614956/2
Vieri 7 months ago
parent
commit
5e3f3ce32a
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      tox.ini

+ 1
- 1
tox.ini View File

@@ -1,5 +1,5 @@
1 1
 [tox]
2
-minversion = 1.6
2
+minversion = 2.0
3 3
 envlist = docs,py27
4 4
 skipsdist = True
5 5
 

Loading…
Cancel
Save